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Adobe Photoshop 7 
Basic Tips and Tricks 

 
Adobe Photoshop is sophisticated, expert-level image producing software. It is designed to work with 
digital image files for multiple purposes including posters, photographs, for web use and art! Photoshop is 
available on both PCs and Macintosh workstations. The following are notes that supplement the 1hour 
introductory session on Adobe Photoshop. We have more handouts available in our lab and on the web: 
http://library.albany.edu/imc/tutinter.htm Additional classes about specific aspects of Photoshop are 
available. Refer to the schedule of classes on the web: http://library.albany.edu/imc/classes.html 
Photoshop is available on both PCs and Macintosh workstations with cd burning capability. Zip disks are 
available on loan.  The Interactive Media Center has additional guides and manuals. Inquire at the 
Media/Reserve Circulation desk.   
 
More comprehensive classes are available elsewhere on campus: http://als.albany.edu/classes.asp 
 
1. The Interactive Media Center supports Adobe Photoshop 7 on WINXP PCs and Macintosh 

workstations.  Photoshop is a cross-platform program.  If you are working on a Mac, format your disk 
for a pc in order to use a PC to access the image file later. 
 

2. To begin, reset your tools and palettes.  To reset the tools, underneath the top line menu and the word 
“File,” right click on the tool icon.  Select “Reset All Tools”.  Then select Window > Workspace > 
Reset Palette Locations. 
  

3. When working in Photoshop it is recommended that you use the following floating palettes. Select 
Window on the Menu bar then select 
 

History- History records and displays all changes made to the image listed with the most recent 
action on the bottom.  As you select up the list you are able to undo commands and eliminate or 
repeat action--great for repeat undo. 
 
Tools- must display this palette.   
 
Layers- When you import an image into Photoshop it is the background layer.  Adding affects, 
changing colors, and using other elements that can be selected, added or removed creates a 
composite image of multiple layers.  The use of layers is key to Photoshop; it provides for a high 
degree of control.  Layers allow you to copy, crop, move, color, create, revise, etc. parts of your 
image file without impacting other areas at the same time.   (“Think of layers as sheets of acetate 
stacked one on top of the other.  Where there is no image on a layer, you can see through to the 
layers below.  Behind all layers is the background” Adobe Photoshop 5.0 manual, pg. 259).  

 
4. Note the Undo command from the Top Line Menu.  Edit > Undo allows you to remove the last 

executed command.  Or, use the keyboard shortcut “Ctrl + z”. 
 

Interactive Media Center 
http://library.albany.edu/imc/
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5. When working in Photoshop work from the hard drive.  Save or copy your file to the C:\Public 
folder and work from here.  Color laser printing is accomplished by debiting your SUNY ID card.   
 

6. Crop, Cut, Copy, Paste - Areas on your image may be selected and altered. The Crop command 
allows you to select areas on your image to save and to “cut out” or delete the area around those 
selected areas.  Copy [Ctrl+C] and paste [Ctrl+V] allows you to select areas to repeat (copy) and place 
in the same image, to put onto a new canvas or to add to another image (create a collage affect).  
 

a. If you want to keep the original image intact Save and then open a new file.  From the top line 
Menu select File > New to open a new file (blank canvas) or File > Open to open another 
image file to add information to or take information from.  
 

b. From the tools palette, use the marquee tool  or the lasso tool .  The marquee tool is 
used to make rectangular or elliptical selections of regular shape (see options by holding down 
the mouse button). The lasso tool is used to make freehand selections of generally irregular 
shapes. The magnetic lasso will “instinctively” outline the edge of the image.  Repeat click and 
drag the mouse over the image you want to outline with this option.   
 

c. Select the portion of the image using one of the selection tools.  Press enter when selected.  
Its border, displayed like “marching ants”, indicates a selected area. If you change your mind, 
select Edit > Undo or right click > Deselect.  Or use the keyboard shortcut [Ctrl + d].   
 

d. Select Image >Crop or select Edit >Copy or Edit >Cut.  It you select copy [Ctrl+c] or cut 
[Ctrl+x], go to another file to paste [Ctrl+v] or paste as a new layer within this image file.  
Select Save AS and create a new file.   
 
Another cropping option is to use the crop tool  from the tool palette. Select the crop tool, 
select an area and then press enter. 
 

7. Use the Move command  to change the position of a selected portion or layer of the image. Select 
what to move first (click on the layer or use the marquee or lasso tool) and then select the Move tool 

 from the toolbox. Click and drag to reposition. 
 

8. Layers See Layer options from the top line menu.  Brief notes follow.  Recommend that layers be 
named. Double click on the layer and a window will open.  Enter a name to identify the layer. Always 
select the layer first then execute a command. The layer highlighted in blue is the active or selected 
layer. Layers are listed in the Layer window and stacked in the image from top to bottom.  That is, the 
information in the first layer listed in the Layer window will “sit on top of” the layers below.  Layers 
may be re-ordered for different affects.  Select a layer and drag it up or down the list of layers.  Layers 
may be copied into other image files by dragging the layer from the layers window and dropping it 
into the other open image file.  Layers may be hidden and locked 
 

9. Add a layer of Text by first selecting the Text Tool .  Then click somewhere within your image 
and a Type tool window opens.  Select preferences, type and then select OK. You have created a text 
layer than can be repositioned within your image by re-ordering the layer (so text is behind or in front 
of another layer) or by using the Move tool .  
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10. Saving your work. Always best to Save as a Photoshop file first (.PSD)—just in case you need to 
refer to the image again. Image files can be quite large.  If necessary you may borrow a 100 mb zip 
disk from the Reserve desk to transport your files or purchase a zip disk at the Circulation desk.  FTP 
is also available in the IMC. You may burn a cd at all the Dell workstations and most of the Macs. If 
you have a final product and no longer require any additional work on the image or if do not want to 
save as a Photoshop file choose to Flatten Image before saving (compress layers into one layer-the 
Background Laser). First, in the Layers palette select the Background layer.  Then, from the top line 
menu, Select Layers > Flatten Image.  This reduces the file size.  If you select Save as, Save a Copy, 
or Save for Web multiple file types will be listed.  Best to use a file name of not more than 8 
alphanumeric characters. Various file formats most commonly used in Save As…  
 
JPEG or JPG used to display photos and other continuous tone images (shading) on the Web. JPEG 
format supports 24-bit color. JPEG file compression results in some information lose. NOTE!  For this 
reason always best to create new JPEG files from an original image (PSD file) and not from 
previously saved JPEG files. Try to save a jpeg file only once; use the image option and select high-
maximum quality. Edit file as a PSD file and then SAVE AS a jpg. 
GIF format uses 8-bit color: For simpler, non-photo images on Web pages such as line art, logos, 
animation, vector graphics and text. "Interlaced" allows image to build-fill in details- as it downloads. 
PNG maybe used in place of GIF.  It is smaller than a GIF file and handles color better. 
BMP Bitmap used for Windows applications, such as wallpaper designs for screen display. 
Do NOT use for Web applications. 
TIFF for exchanging graphics between applications and platforms.  Fairly generic format.   Do NOT 
use for Web applications or e-mail. Best format for images to print or to import into other documents. 
Be sure to select Layer > Flatten Image before saving.   
PICT File for Macintosh-specific applications.  Do NOT use for Web applications. 

 
A bit oversimplified...   Select Image > Image Size 

 
To adjust size first! Be sure that Constrain 
Proportions is selected. Remember, file type, 
resolution and file size are variables. Or, use the 
Resize Image Wizard; select Help > Resize 
Image... To increase an image size, begin by 
importing the image with more resolution than is 
necessary.    
 
To adjust for print—Save as a TIF file and 
change one of the document‘s dimensions in the 
Document Size box.  Resolution should be set at 
150 or greater. Resolution should never be 
increased!  If necessary, re-scan the image at a 
higher resolution. You can always reduce the 
resolution but increasing it is not advised. Best to 
make all adjustments at the workstation where 

you are making the final print. If your print copy is larger than the document size, overscan and then 
review the settings. First, try not selecting Resample Image. Also use File > Print with Preview to adjust 
placement, size, etc.  For best quality print, understand the settings—the optical (as opposed to 
interpolated) resolution of the scanner, printer, etc. and calibrate. 
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To adjust for computer use/web applications, (web site, e-mail, etc.) Set your monitor view to View > 
Actual Pixels.  Then select Image > Image Size to use this box. Select Resample Image. At the final 
stage for saving, the resolution should be set at 75 or 100 pixels/inch—never greater.  Remember, each 
time you save a jpeg file you are stripping the file of information--taking away from the quality of the 
picture. Change the pixel dimensions in the Pixel Dimension box. Notice that the file size also changes.  
File size is especially important for loading a picture file and sending as an attachment to a free e-mail 
account such as hotmail. Preview a saved file using Netscape or Internet Explorer.   
 
To adjust for a PowerPoint slide. When reducing the size of an image for a PowerPoint slide change the 
document size (inches) not pixel dimensions.  A slide’s dimensions are 7.5” X 10”.  De-Select Resample 
image.  Be sure that constrain proportions is selected.  To view changes, select View > Actual Pixels.  
Actual Pixels gives you the view at 100% of its size (actual is “approximate” depending on monitor 
settings.). Then select Resample Image and decrease the resolution to 100-110 pixels/inch.  Save as 
jpeg, quality level set at 7.  To increase the size of an image, begin by “over scanning.”  Import the 
image at a high resolution (150 or greater) and then adjust accordingly.   
 
Some Quick Notes: 
 

• Always open the image file in Adobe Photoshop to print. Do not first select the file. Picture 
Viewer may open and your print quality will be poor or have the wrong dimensions. 

 
• Never edit a jpg file.  Edit all image files either as a PSD file or TIF. Export your final image as a 

jpg file.  (Save As).  JPG files loose data with each edit and save, overwriting the image with a 
resulting image of less quality. 

 
• To adjust for size for all images used on a Website, edit in Adobe Photoshop rather than adjusting 

with code.   
 

• If you use layers, save the final image file with all layers intact as a PSD file.  Then flatten the 
layers and Save As jpg or tiff, etc. with a different name.  You will have the option to edit the file. 

 
• If the image file does not fit on a floppy, burn it to a CD or borrow one of our zip disks for 

backing up your work and transportability.  But! Always place your image on the hard drive and 
work from the C:\Public folder.   

 
• For all pictures that you will eventually edit,  print or enlarge: If using a scanner, set the resolution 

to a high setting (150pixels/inch and greater). If using a digital camera be sure to use high quality 
settings (minimal or no compression) for all pictures that you will eventually edit,  print or 
enlarge. You can always remove information (reduce the resolution).  View overall pixels in the 
picture-not just pixels/inch.  If your camera produces jpg files. Save As PSD or Tif if you intend to 
do anything but use the image “as is”. 

 
• What you see on screen is no guarantee that the printed image will look the same. 
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