
Page 1 of 5 

 

 

 

Adobe Photoshop CS4 

Basic Tips 
 

Adobe Photoshop is available on both Windows and Macintosh workstations.  The following notes 

supplement the 1hour introductory session on Adobe Photoshop on the Windows platform. Additional 

classes about specific aspects of Photoshop are available. Refer to the schedule of classes on the web: 

http://apps.library.albany.edu/IMCClassRegistrationSystem/  Comprehensive classes are also 

available through ITS: https://wiki.albany.edu/display/public/askit/Course+Modules+Menu   

Additional handouts are available in our lab and on the Web: 

http://library.albany.edu/imc/tutimages.htm Color laser printing and scanners are available. To request 

the use of a digital camera, please contact an IMC staff member: 

http://library.albany.edu/imc/contact.htm 
 

The copyright law of the United States (Title 17, United States Code) governs the reproduction of 

copyrighted material.  The person using equipment and software is liable for any infringement. 
 

1. To begin, reset your tools to their default settings.  

To reset the tools, underneath the top line menu 

and the word “File,” right click on the tool icon.   

Select “Reset All Tools”.  This is advisable in the 

Interactive Media Center where users may change 

Photoshop settings. 

 

2. Then select Window > Workspace > Essentials (default).  This is advisable in the Interactive 

Media Center where users may change Photoshop settings. 

 

3. When working in Photoshop it is recommended that you also display the History floating palette. 

Select Window >History. History records and displays all changes made to the image listed with the 

most recent action on the bottom.  As you select up the list you are able to undo commands and 

eliminate or repeat action--great for repeat undo. 

 

4. If working on a file that will be printed or inserted in a document that will be printed, select View > 

Rulers. 

 

5. Note the Undo command from the Top Line Menu.  Edit > Undo State Change allows you to remove 

the last executed command.  Or, use the keyboard shortcut “Ctrl + z”. 

 

6. Crop, Cut, Copy, and Paste - Areas on your image may be selected and then altered.  The Crop 

command allows you to select an area on your image to retain and to “cut out” or delete the area 

outside the selected area.  Use the crop tool  from the tool palette. Select the crop tool, select the 

area to retain and then press enter. Use Edit > Cut [Ctrl+X] to remove an area from the image. Use 

copy [Ctrl+C] and paste [Ctrl+V] to select areas to place in the same image, to put onto a new canvas 

or to add to another image. This creates layers.  

 

Interactive Media Center 

http://library.albany.edu/imc/ 
518 442-3608 
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a. From the tools palette, use the Marquee Tool  or the Lasso Tool  to mark an area.   

The marquee tool is used to make rectangular or elliptical selections of regular shape (see 

options by holding down the mouse button). To mark a square or circle selection, hold the 

Shift key when drawing the area with the mouse. The lasso tool is used to make freehand 

selections of generally irregular shapes. The magnetic lasso will “instinctively” outline the 

edge of the image.  Repeat click and drag the mouse over the image you want to outline with 

this option.   

 

Select the portion of the image using one of the selection tools.  Press enter when selected.  

Its border, displayed like “marching ants”, indicates a selected area. If you change your mind, 

select Edit > Undo or right click > Deselect.  Or use the keyboard shortcut [Ctrl + d].   

 

b. Select Image >Crop or select Edit >Copy or Edit >Cut.  It you select copy [Ctrl+c] or cut 

[Ctrl+x], go to another file to paste [Ctrl+v] or paste as a new layer within this image file.  

Select Save AS and create a new file.   

 

Another cropping option is to use the crop tool  from the tool palette. Select the crop tool, 

select the area to retain and then press enter. 

 

7. Use the Move command  to change the position of a selected portion or layer of the image. First, 

select the layer from the layer’s palette that represents what to move. Next select the Move tool  

from the toolbox. Click and drag to reposition. 

 

8. Layers See Layer options from the top line menu.  Brief notes follow.  Always select the layer first 

then execute a command. The highlighted layer in the layers palette is the active or selected layer. 

Layers may be named for easy recall. Double click on the default name “Layer 1” in the Layers 

Palette to name it. Layers are listed in the Layer window and stacked in the image from top to bottom.  

That is, the information in the first layer will “sit on top of” the layers below.  Layers may be re-

ordered for different effects.  Select a layer and drag it up or down the list of layers.  Layers may be 

copied into other image files by dragging the layer from the Layers Palette and dropping it into the 

other open image file.  Layers may be hidden for editing and/or locked.  When needing to edit an 

image. Always select the layer that represents the part of the image you need to edit first!  

 

Example:  to resize a piece of your 

image, select the Layer from the 

Layers palette (not the background 

layer).  Next, select Edit > 

Transform >Scale.  Immediately, 

click the chain link to “Maintain 

Aspect Ratio.”  When you resize, 

the height and width will resize 

proportionally. 

 

Drag a corner of the layer to resize 

it.  Press Enter when done. 
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9. Add a Text layer by first selecting the Text Tool .  Review the text attributes on the toolbar.  Make 

text selections; you may make different decisions later and edit the text. Click somewhere within your 

image and a Type tool window opens; begin typing. You have created a text layer than can be 

repositioned within your image by using the Move tool .  To edit the text, select the layer it resides 

in from the Layers Palette.  Then select the Text tool.  Highlight the text to edit if you are not making 

changes to all of it. Select different text attributes from the Toolbar.  “Click out” to see the change.  

 

10. Adjusting the Image properties for size -- a bit oversimplified...   Select Image > Image Size 

 

 A digital camera focus is on overall pixels;  

the resolution may default to 72 pixels/inch 

 

 

 

 

 

 

  

 

 

 

 

 

 

 

A scanner focus is the document size-- a physical image.  Resolution 

is set to 100 pixels/inch for Web use, PowerPoint or computer display 

and at least 150 for print. 

 

 

 

To adjust an image for different purposes, you may select Resample 

image or you may not—or you may do both.  It takes some time to 

figure out when to do what!  

 

If you de-select Resample image the pixels in the image are not 

removed. The Pixel Dimensions will be grayed out-indicating that 

they cannot be removed. 

 

 

To adjust size select Constrain. Remember, file type, resolution and file size are variables. To increase 

an image size when scanning, scan the image with more resolution than is necessary.  Example: scan a 

2”x 3” picture with 300 pixels/inch to create a 4”x 6” print.  

 

To adjust for a PowerPoint slide — To increase the size of an image, begin by “over scanning.”   

Import the image at a high resolution (150 or greater) and then adjust accordingly.  Select constrain 

proportions. When reducing the size of an image for a PowerPoint slide change the document size 

(inches) not pixel dimensions.  A slide’s dimensions are 7.5” X 10”.  First, De-Select Resample image.  
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To view changes, select View > Actual Pixels.  Actual Pixels gives you the view at 100% of its size 

(actual is “approximate” depending on monitor settings.). Select Resample Image and decrease the 

resolution to 100-110 pixels/inch.  If the image was taken by a camera or scanned, you may want to 

retain the original image in order to print it or archive it. To create a different picture for PowerPoint 

select Save As a jpg. 

 

To adjust for print—Save As a TIF file and Deselect Resample Image. No pixels will be removed. 

Change one of the document‘s dimensions in the Document Size box.  Resolution should be set at 150 

pixels/inch or greater, depending on the printer. Resolution should almost never be increased or added 

after the image is digitized! (exception: to increase print quality, but decrease print size). 

 

If your digital camera picture displays the image size like the 

diagram to the left, there are enough total pixels to print the 

picture but not as a 8” x 11” image.  Save as a TIF file and 

deselect Resample Image. Change the resolution from 72 to 150 

and you will now be able to preview your “quality” print size. 

 

 

 

 

 

 

   

     digital camera 

 

  

 

 preparing for print 

 

Select File > Print to adjust 

placement, size, etc AFTER you 

are assured that there are enough 

pixels in your image to increase the 

size if necessary.   

 

Note: If the printer does not print to 

the edge of the paper, you must 

select Scale to Fit Media.  Fliers 

cannot be printed to the edge of the 

paper on the UniPriNT color laser 

printers.  The printer will create a 

border around the edge of the 

picture similar to the preview on 

the left.  

 

Deselect “Scale to Fit Media” to 

shrink or enlarge the image for printing. Drag the corners of the picture to reshape. If enlarging review the 

print resolution.  Deselect “Center Image” and drag the image to place it anywhere on the canvas to print. 
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To adjust for computer use/web applications, (web site, e-mail, etc.) — select View > Actual Pixels.  

Then select Image > Image Size. Select Resample Image to throw away pixels if you decrease the size 

of the image. The resolution should be set at 100 pixels/inch—never greater. Change the pixel dimensions 

in the Pixel Dimension box. Remember, each time you save a jpeg file you are stripping the file of 

information--taking away from the quality of the picture (removing color). Notice that the file size also 

changes.  Preview using a browser.   

  

11. Saving your work-save in two formats/file types. Always best to save the final version with all 

layers intact as a Photoshop file first (.PSD)—just in case you need to edit to the image again. To 

transport and use the file in any other application, flatten the image before saving (compress layers 

into one. From the top line menu, select Layer > Flatten Image.  This reduces the file size.  If you 

select Save as, Save a Copy, or Save for Web multiple file types will be listed.  Best to use a file name 

of not more than 8 alphanumeric characters. Various file formats most commonly used in Save As are 

listed below.  

JPEG or JPG used to display photos and other continuous tone images (shading) on the Web and 

PowerPoint, video. JPEG format supports 24-bit color. JPEG file compression results in some 

information lose. NOTE!  For this reason always best to create new JPEG files from an original image 

(PSD file) and not from previously saved JPEG files. Try to save a jpeg file only once; use the image 

option and select high-maximum quality. Edit file as a PSD file and then SAVE AS a jpg. 

GIF (CompuServe GIF) format uses 8-bit color: For simpler, non-photo images on Web pages such 

as line art, logos, animation, vector graphics and text. "Interlaced" allows image to build-fill in details- 

as it downloads. 

PNG maybe used in place of GIF.  It is smaller than a GIF file and handles color better. 

BMP Bitmap used for Windows applications, such as wallpaper. Do NOT use for Web applications. 

TIFF is the best format for images that will be printed, archived or imported into other documents 

that will eventually be printed.  Use for exchanging graphics between applications and platforms.  

Fairly generic format.   Do NOT use for Web applications or e-mail.  

PICT File for Macintosh-specific applications.  Do NOT use for Web applications. 

 

Some Quick Notes: 
• The image may be printed at different sizes and in different locations on the paper. If the printer 

does not print to the edge of the paper, select “Scale to Fit Media”. The image will enlarge or 

shrink to fill the paper size.  

• Never edit a jpg file.  Edit all image files either as a PSD file or TIF. Export your final image as a 

jpg file.  (Save As).  JPG files loose data with each edit and save, overwriting the image with a 

resulting image of less quality. 

• To adjust size for Web images edit in Adobe Photoshop rather than adjusting with code.   

• If you use layers, save the final image file with all layers intact as a PSD file to preserved option to 

edit the file.  Then flatten the image and Save As jpg or tiff, etc. with a different name.   

• For all pictures that you will eventually edit, print or enlarge: If using a scanner, set the resolution 

to a high setting (150pixels/inch and greater). If using a digital camera be sure to use high quality 

settings (minimal or no compression). You can always remove pixels/information (reduce the 

resolution) to share images on the Internet or upload to a Web page.  View overall pixels in the 

picture-not just pixels/inch.  If your camera produces jpg files. Save As PSD or Tiff if you intend 

to do anything but use the image “as is”.  

• What you see on screen is no guarantee that the printed picture looks the same. 
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