Working with Windows Movie Maker

Windows Movie Maker allows you to make movies and slide shows that can be saved to your computer, put on a CD, uploaded to a Web service (such as YouTube) or, by using Windows DVD Maker, turn it into a DVD that is playable on most DVD machines. Movie Maker will allow you to edit HD movies. Movie Maker can export movies to HD. If your computer’s maker did not include it, you can download the program. It is no longer available from the Microsoft Website. Microsoft no longer supports MovieMaker [as of January 2017]

The Movie Maker work area resembles the standard Microsoft Office layout. There is a ribbon across the top with a series of tabs. When the tabs are clicked, as with Office, the ribbon will change.

On the left side is a preview screen. You will be able to watch your video here as you work on it. On the right side of the screen is an area that will become a sort of timeline.
The first thing that you need to do is to determine the source of your raw video or photographs. You have three basic choices:

- You can open video or photograph files that you have already placed on your computer in most instances. Some cameras and file formats do not allow this. Consult your camcorder user manual for details.

- You can import the files from most camcorders.
  - If you import video files from your camera be sure to review the steps and tips in the camera user manual. Some of the most common tips:
    - Be sure to plug your camera into the wall outlet with your power adapter before connecting it to your computer. Most cameras cannot transfer video on battery power alone.
    - Some camcorders require you to use special software. Check the user manual.

- You can capture video from a webcam that is connected to your computer.

You have two ways to bring into Movie Maker files that are already on your computer.

*NOTE: Moving video or photographic files from a camera or camcorder to your computer may require special software. Consult your camera or camcorder’s owner’s manual for information. The process may vary depending on the manufacturer, or the availability of a memory card slot on your computer.*

You can click the “Click here to browser for videos and photos” link in the right side of the work area. You can also click Add Videos and Photos on the ribbon. Both options are circled in the illustration below.
Making and Editing a Video

Click either of the two “browse” links. The Add Video and Photos panel will open. Navigate to the video, or videos, you wish to use. Select the video, then click OK. You may add several video clips if you wish.

NOTE: Windows Movie Maker is capable of working with many different video file types including WMV, AVCHD, MOD, MOV, MP4, Flash FLV, and many more. It will not work with SWF.

You video will now be available for editing. An example is shown below.

![Example of editing video](Image)

You can add effects, sound, and more. However, most people prefer to edit the video first and then add enhancements.

Click the Video Tools tab that now appears above the ribbon. The various video editing tools become available.
The Video volume button allows you to set the volume level of the sound that goes with the video. Most often this is the sound that was recorded with the camcorder, but it could also be the sound that is part of another video that you are importing.

The Fade in and Fade out let you set speeds at which the video will appear or disappear.

The Speed setting allows you to set a playback speed for fast or slow motion.

The Split tool is used for splitting a video clip into segments.

With the Trim tool you can adjust the portion of the clip you want to use.

The Set start point and Set end point tools are used to trim off the beginning or end of the video.

The preview pane on the left side of the screen allows you to play the video that you are working on. This is very handy when you want to see how your project is coming together.

The timeline on the right side of your screen is where you do your editing work. If you have a long clip, or if you have several video clips or photographs, the timeline will expand and become longer. It may extend down over several rows.

A black vertical bar called the “playhead” extend down over the active area of the timeline.
Click and drag the playhead up and down the timeline. The view in the preview pane will show the video frame that the playhead is on.

Once you have located a desired frame in the video using the playhead you can use Split, Trim, or Set tools to edit the video clip.

Adding music is often the next logical step.

The “Add music” button on the ribbon is a two-part button. If you click the top part the Add Music panel will appear.

If you click the bottom half you will be given several choices as shown on the right. You can add music from outside sources, such as Vimeo, or from your computer.

If you choose “Add Music” you will add the music starting at the beginning of the video.

Selecting “Add music at the current start point” will place the beginning of the music at the playhead location.

Click the “Add music” button, navigate to the music that you want to use, then click OK.

The music will be added as a new track on the timeline.

Notice that the music track is colored green and it has been labeled with the name of the track.
Click the Music Tools tab on the ribbon.

The Music Tools are similar to those for video. You can control fades and volume. You can also set start times, set end points, and more.

The Music Volume button provides controls to set the volume of the music only. It does not control the sound that is embedded with the video.

To split the music select the music track in the timeline. This will make the Split button on the ribbon active. Click the Split button.

Experiment with the Music Tools to edit the music.

Click the Home tab after you have edited the music.

Adding titles, captions, and credits to your video is very easy.

Click the Title button on the ribbon. Movie Maker will change and resemble the illustration below.
Type a title in the text box that appears in the preview window. The illustration on the right shows an example.

Customize the title using the text tools.

You will notice that the text tools are very similar to those available in other Microsoft Office programs, such as Word. The primary difference is that you now have the option of setting the starting time and duration of the text. The start time controls how soon the text appears, and the duration specifies how long it remains on the screen.

You can also apply any one of several different effects to your title. The illustration on the right shows all of the selections. You can see them by clicking the Expand arrow head on the right side of the Effects segment of the Ribbon.

Click an effect to test and apply it. Click the None option to remove it.
Captions are just as easy to apply as are the titles.

Place the playhead in the location where you want the caption to start.

Click the Caption button on the Ribbon.

The Caption text box appears in the Preview panel.

Edit or re-type the text as you prefer.

Highlight the text.

Click the Text Tools tab on the Ribbon.
Now you can use the various options on the Ribbon to customize your caption. This includes selecting fonts, text size, start and end times, and various special effect.

The illustration below shows a caption that has been applied to the video. It has a colored outline and the outline size has been optimized for the best presentation.

Credits are applied to the end of the movie. The general Credit tools are identical to Titles and Captions, but the collection of Credit options is greater. The following explains what this means.

Click the Home tab on the Ribbon if necessary.

If you click the Credits button on the Ribbon you will install Credit segments for Director, Starring, Location, and Soundtrack.
If you click the Expand arrow head next to the Credits button a drop down list will appear.

From that list you can select the individual Credit segments. For instance, if you wish to insert only a Soundtrack segment you click the Expand arrow head, then click Soundtrack.

You can now edit the Credit segments as has been done with Titles and Captions. The example on the right shows the Soundtrack credit segment in place with an Effect applied.

You can add more video clips at any time. New clips will be placed either before or after existing clips. Position the playhead where you want the new clip to be inserted.

Click the Home tab on the Ribbon, if necessary.

Click the Add Videos and Photos button.

Find the video clip you want to insert, select it, then click Open.

Rearranging video clips is very easy.

The following illustration shows the timeline for a video that has two clips, a title segment, two captions, and three credit segments.
To move a clip from one position to another you click on the clip in the timeline to select it, and then drag it to the new location.

Moving other components is just as easy. You can move captions along the timeline to control where they start to appear.

There are a number of special Visual Effects that can be applied to individual clips. These effects are primarily “appearance” styles change the way a clip looks. Among the things you can do are:

- Turn a clip to black and white
- Posterize a clip
- Add high contrast
- Lower the contrast for faded effects
- Colorize a clip to create duo tones such as “blue and white”
- Add motion effects such as spins and ripples
- Add multiple effects

To apply special effects click a clip on the Timeline to select it.

Click the Visual Effects tab on the Ribbon.
Many of Visual Effects examples will be displayed. To see the full range, click the expand arrow head on the right.

Apply a Visual Effect simply click on it. To remove an effect, click the None option.

Animations are another type of special effect that can be applied to a clip. There are two types. The Transitions are used to specify what happens when the video changes from one clip to another. The Pan and Zoom choices are used to create “Ken Burns” effects where it appears the camera moves. Pan and Zoom are especially popular with photographs.

To apply a Transition to the start of a clip, click on a clip to select it.

Click the Animations tab on the Ribbon.

Click the Animation in the Transitions section of the Ribbon that you wish to use. This causes the effect to be applied to the start of the clip.

You can adjust the duration of the transition using the Duration option. The effect can be applied to all clips by clicking the Apply to all button.

Pan and Zoom effects are applied the same way.
The illustration below shows a “cube breakup” transition that is in progress between two clips.

![Image of a cube breakup transition](image)

The Project tab on the Ribbon gives you options for global control of your project.

The illustration below shows the buttons that appear when you click the Project tab.

![Image of Project tab options](image)

Audio mix allows you to control which audio element is louder. After clicking the button a slider appears which can be adjusted to the right or left. One way emphasizes the video audio, the other way emphasizes the music that you have inserted.
The Emphasize narration button gives “priority” of loudness to any narration you have recorded, while the Emphasize video make the video’s overall sound louder than the narration. The “No emphasis” button sets the audio to a “neutral” level.

You can also adjust your screen setting to widescreen or standard ratio.

Adding narration to your video is simple if you have a microphone connected to your computer.

To add narration click the Home tab if necessary, then click the “Record narration” button.

The recording controls will appear on the Ribbon.

If you click the Expand arrow head you have a choice of recording narration or adding sound, such as a sound effect.

To record the narration click the red Record button, speak into the microphone, then click the Stop button when you are finished. The narration will be inserted into the video and you will be prompted to save the narration as a separate audio file.

**Saving Your Project**

Saving the file is handy in case you want to use it for other projects.

It is a good policy to periodically save your project. Movie Maker projects are not finalized movies. They can be viewed only in Movie Maker. Click File Save, Save As, or click Control + S to save the project file.

Be sure to give it a name you will remember later.

We will discuss exporting and finalized the movie later.
Quick Movies

There may be times when you need to make a movie quickly and avoid extensive editing. Movie Maker allows you to make good looking movies in seconds.

Insert your video in the normal manner described earlier in this document. The illustration below shows a single video clip, however, you can add as many clips as you wish.

Click the Home tab on the Ribbon if necessary.

In the AutoMovie themes section of the Ribbon (illustrated below) are several themes from which you can choose.

Click a theme to select it. That theme will be applied to your video. Each theme includes features such as animations, transitions, visual effects, titles, and credits.

You will be prompted to add music if you wish.

When you have made a decision about the music all the various components will be added to the video.

You can now customize the titles and credits and add narration if necessary.
Making Slide Shows

With Windows Movie Maker you can create interesting slide shows using photographs.

Click either one of the Add Videos and Photographs buttons as you did before.

Navigate to the photos that you want to use.

Select as many photographs as you wish.

Click Open.

Remember, you can add new photographs as any time.

Windows Movie Maker will import your photos and create one long video clip.

The illustration below demonstrates how each photo appears almost as if it was a separate video clip.

You can reorder the photos by dragging them around the timeline. This is the same way that you can reorder video clips.
Images display for 7 seconds. You can change this duration under the Edit tab. Using the standard video editing tools that you used previously, you can customize your slide show. This includes:

- Titles, captions, and credits
- Animations
- Transitions
- Music
- Narration
- Visual effects

**Combining Video with Still Photographs**

Your Windows Move Maker movie does not have to be only video or only photographs. It is easy to make a movie that combines both.

All you have to do is add video and photographs separately as you have done before. Then you can drag them around the timeline to place them in the proper order.

The rest of the editing is the same as outlined above.

**Saving Your Movie**

As mentioned earlier, the Movie Maker project file (it has the file name extension .wlmp) is not a “finished” movie and is used only for editing. The project must be saved or exported into a finalized movie formation. Movie Maker saved to two file formats. You may select from WMV or MP4.

In addition, Movie Maker can save with various settings for services such as Blip.TV and YouTube. It can also save only the audio portion of a video, which essentially makes it an audio extraction tool.

Movie Maker will save directly to services, including OneDrive, Vimeo, Flickr, and YouTube if you set up your account information in the program.

Click the Home tab on the Ribbon if necessary.

Click one of the buttons in the Share section of the Ribbon to upload directly to a service listed. If you use a service that is not listed, you can click the expand arrow head and add a plug in from the service if it is available. You will have to check with the service to find such a plug in.
To save your video, click the “Save movie” button. A large drop down list will appear. The illustration on the right shows the list.

The “Recommended for this project” option at the top of the list will automatically save the file with default settings. You will have to select either the WMV or MP4 format.

Other options include:

- For high-definition display to show it on an HD screen. Note that this will not improve low quality images or video that are not HD in the first place.
- For computer, which is suitable for playing on a computer.
- Burn a DVD, this option will be discussed below.
- For email. Note that this radically reduces the size and quality of the video; it may still be too large for attaching to an email message.
- Various phone and device settings that such as Android, iPhone, Windows Phone, and Zune.
- Tablet settings for Android, iPad, Windows 7, and Windows 8
- Web settings for OneDrive, Flickr, YouTube, MySpace, Vimeo, and more.
- Audio only which will extract the audio tracks.
- Custom Settings.

Click the option you prefer and the video will be processed as necessary.

Making a DVD

Windows Movie Maker will help you create a DVD that can be played on nearly any stand-alone DVD player or computer equipped with a DVD drive.

Select Burn a DVD from the “Save movie” options list. The Save movie panel will appear.

Navigate to a folder where you can save a WMV video file. Name the file, then click Save.

Move Maker will process your video into a WMV file. When it is completed it will ask if you wish to view the movie. It will also start Windows DVD Maker.
The Windows DVD Maker panel will appear. It is illustrated below.

Name your DVD in the DVD Title box.

Click Next.

The “Ready to burn DVD” panel, shown on the right, presents options for menu styles, themes, and the ability to customize your slide show.

Be sure to select a theme otherwise your movie will not have Play or Scenes buttons.

Use the various options to customize your DVD. The changes will be shown in the Preview window.

Put a new DVD-R in your computer’s DVD burning drive, then click Burn. Windows DVD maker will burn your DVD complete with your customizations.