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  Introduction to Audacity 
 
NOTE: This document illustrates Audacity 2.3.2 on the Windows operating system.  Audacity is a 
versatile program that can be used to record audio, edit sound files, and convert them to various 
formats.  Audacity is Open Source; it is free.  It is readily available to the public for download at 
https://www.audacityteam.org/. This document is designed to introduce new users to the basic 
features of the program.   
 
To work with many other audio file types (i.e. OGG, ac3) and to edit audio from a video file 
download the FFmpeg plug-in.  After installing Audacity open the application.  From the top 
line menu select Edit > Preferences.  Select Libraries from the menu on the left.  Select 
Download for FFmpeg and follow the instructions.  See diagram on last page.  [NOTE: versions 
previous to 2.3.2 also require the MP3 lame encoder to work with MP3 files] 
 
The copyright law of the United States (Title 17, United States Code) governs the 
reproduction of copyrighted material.  The person using the equipment on our campus, 
and in the University Library, and associated software is liable for any infringement 
 
The Audacity Work Space 
When you open Audacity the workspace will resemble the illustration below.  NOTE: The image 
below is from a Windows computer.  The view on your computer may be different. 
 

IMC 
Innovate Make Create 

https://library.albany.edu/imc
518 442-3607 
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The primary components of the program are shown in the following illustration. 
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Transport Toolbar Tools Toolbar 

Device toolbar Edit Toolbar 

Selection tool – select a 
portion of the sound file 
for listening or editing 

Zoom tool – for 
controlling the view of 
a selection 

Draw tool – for 
modifying samples 

Envelope tool – for special 
volume changing effects 

Time shift tool – slide tracks to the 
right or left 

Multi tool – allows the 
use of all tools 
simultaneously through 
a combination of 
keystrokes and mouse 
position 

Cut  
Copy  
Paste

Trim 
Silence 
   

Undo 
Redo

Zoom in, Zoom out, Fit 
selection, etc. 

Recording Meter  Playback Meter  

Change Play-at Speed 
Useful for transcribing 
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Sound File Formats 
Audacity will import and edit files in many formats.  Audacity Project (AUP) – Audacity 
projects are saved in this format. Projects must be exported into another audio format for 
replaying by other programs. 
 
Recording Directly into Audacity 
If you are using a laptop, the webcam is the default input device.  If you are using a microphone or 
equipment such as a cassette tape recorder or guitar, the operating system and Audacity must reflect 
this selection.  Always perform a test; review for proper recording levels.   
1. Connect the device and turn it on. 
2. Identify the input device/port from the sound preference/control in the operating system 
3. Open Audacity.  Within Audacity, also select the input device.  
 
Preparing to Edit One or More Sound Files in a Project 
Select Import, not Open– If you select Open, a new session of Audacity opens with each 
selected file.  Import is the command to add and edit multiple files in one project. 
Select File> Import > Audio 
1. Navigate to the file you wish to 

import 
2. Select the sound file[s].  Click 

Open. 
3. Three options for importing are 

available.  It is almost always best 
to select “Make a copy of the files 
before editing (safer)” 

 
 
 
 
 
The sound files will appear in your workspace as shown below. 

 
 
 
 
 
 
 
 
  

Audio File

Audio File 
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Basic Selecting and Editing a Segment of a Sound File 
 
Click the button for the Selection tool    
 
Place the Selection tool at the starting point for your edit. 
Click and drag the Selection tool to highlight the segment of the 
sound file you wish to edit 
 
The segment is selected and is ready for editing.  You can now apply any of several editing techniques 
to this segment. 
To delete the segment so that it is permanently removed press the Delete key.  Alternatively, follow 
these steps to remove the segment and provide a variety of outcomes: 
 
Select Edit on the Menu bar.  A drop down menu appears.  Then do one of the following: 

a. Select Cut to remove the audio and place it in memory for pasting later  
i. This will close the gap in the track that is created 

b. Select Delete to remove the segment permanently. 
i. This will close the gap in the track that is created 

c. Select Remove Special > Split Cut to delete the segment, create a gap in the track, but 
retain the segment in memory for pasting 

d. Select Remove Special > Split Delete to delete the segment and create a gap in the track; 
the segment is not retained in memory 

e. Select Remove Special >  Silence Audio to create a silent area in the track, the waveform 
will be flat 

f. Select Remove Special >  Trim Audio to remove everything EXCEPT the selected 
segment 

 
Once an audio selection has been placed into the computer’s memory using one of the steps outlined 
above, you can paste it back into an existing track or into a new project. 
 
To paste a selection into an existing track place your curser at the point in the track 
where you want the insertion to take place, then click.  The illustration on the right 
shows the play head, the vertical line across the tack, at the desired location. 
 
 
 
Select Edit on the Menu bar. Select Paste. The selection will be 
placed in the track and highlighted as shown. 
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Using the Zoom Tool 
 
Sometimes the default view of the sound file waveform is not detailed 
enough for making accurate edits. You can also change the zoom value 
by clicking on View on the Menu bar.  The illustration on the right is an 
example of a crowded waveform.  Zooming in on the view will provide 
more detail and make selecting a sound file segment much easier. 
 

Click the Zoom In tool.  The waveform expands showing more detail.  
 
Click the Zoom Out tool to show less detail. 
 
Other options are available as indicated below.  
 
 
 
 
 
 
 
 
Advanced Editing Options 
A number of editing options are available that are more advanced than simple cut and paste.  Select the 
segment of the file you wish to edit. Select Effect on the Menu bar. Select the Effect you wish to apply. 
Make any adjustments that might be required if a control panel appears. Click OK to apply the effect.   
 
Some Effects of particular interest include: 

 Amplify – Used to make a selection louder or less loud 
 Change Pitch – Used to change the pitch of a selection without changing the tempo 
 Change Speed – Useful when converting recordings made from records at one speed to another 

speed.  For instance, it is possible to play a 78 rpm record on a turntable at 33 1/3 rpm, then use 
Audacity to correct the speed so that the tracks sound normal. 

 Change Tempo – Used to change the tempo of a recording without changing the pitch; this is 
helpful if transcribing an audio recording. 

 Click Removal – This is an exceptionally useful tool to remove the clicks and pops that are 
recorded when digitizing older records 

 Noise Reduction – Under some circumstances this tool can be used to remove odd backgrounds 
sounds.  It is particularly popular with users who are trying to clean up tracks that were 
recorded during interviews. 

 High Pass Filter, Low Pass Filter, Notch Filter – Three filtering tools that will remove 
frequencies outside of specified ranges. For instance, a High Pass Filter allows high frequencies 
to “pass” while removing lower frequencies.  Useful when it is necessary to remove sounds 
based on how high or low they are. 
 

Fit selection to width     Fit project to width  

Zoom toggle  
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Other useful edits can be accomplished by trying the options that appear on the list when you click 
Generate on the Menu bar.  Each of the options can be customized.  Here are what these effects do: 

 Chirp – This is an ascending tone.  Its length depends on the length of the selection and the 
specifications you set.  Useful when you need a special effect and particularly interesting when 
you have several short chirps close together. 

 DTMF Tones – These are the Dual Tone Multiple Frequencies that you hear when dialing with 
a touch-tone telephone. 

 Noise – Three choices of white, pink, or Brownian noise which sound like fine, medium, or 
coarse static.  Noise is useful for special effects or to mask a segment of a track. 

 Silence – Creates silence. 
 Tone – Places a tone of the frequency you specify over your selection. 
 Pluck – Creates a plucking sound. 
 Rhythm Track – Generates a series of clicks or beats. 

 
The illustration below shows a stereo track with the waveforms for a chirp, DTMF tones, and a tone. 
 
 
 
 
 
 
 
 
 
 
 
Tracks 
Tracks are a linear representation of the sounds in your project.  
The illustration below shows a single stereo track in Audacity. 
 
 
 
 

 
 
 
 
 
 
Notice that there are two waveforms.  The top waveform represents the left stereo channel; the bottom 
waveform represents the right stereo channel.  The two waveforms are joined into one track, so in this 
format you must edit both at the same time. 

Chirp 

DTMF tones 

Tone 
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There are controls on the left end of the track that allow you to control the left right 
balance and left right gain (similar to volume or loudness) of each waveform.  To see 
how they work, experiment with the sliders while playing the track.  The illustration on 
the right shows the control panel with these options.  
 
 
 
 
 
 
You may not want to edit both channels of a stereo track.  You can split a 
stereo track into two individual stereo tracks or two individual mono tracks. 
 
To do this, click the small down-pointing arrowhead at the top of the track’s 
control panel at the left end.  A drop down list appears. 
 
Select either Split Stereo Track or Split Mono Track.   
 
 
 
 
 
 
 
The illustration shows a portion of a stereo track that 
is not split.  Notice that there are subtle differences 
between the left and right channels.   
 
 
 
 
 
 
 
The illustration shows the results of using the Split 
Stereo Track option. Each of these tracks retains the 
same waveform of the original left and right 
channels.  However, they can each be edited 
separately.  Notice that they are labeled Left and 
Right in their respective control panels. 
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This illustration shows the results of using 
the Split Stereo to Mono option.  Each track 
retains the waveform of its original left or 
right channel.  Each track is now labeled as 
Mono in its control panel. 
 
 
 
 
 
 
As you can see, each illustration looks remarkably similar, except for the labeling as Left, Right, or 
Mono.  At first, the differences appear to be subtle.  Testing with headphones or speakers with good 
channel separation soon reveals how the options differ from each other.  The diagrams below illustrate 
the differences between Split Stereo Track and Split to Mono options. 
 
Split Stereo Track causes the left and right channels to be completely separate.  Experiment by playing 
the project and clicking Mute in each track.  When you click Left Mute the sound from the left speaker 
(or headphone) goes off.  Clicking Right Mute causes the right side to go off.   
 
Split Stereo to Mono causes both tracks to play out of the left and right side speakers (or headphones) 
at the same time.  By clicking the Mute button you can turn off one track, but the other track still plays 
out of both speakers.  
 
 
 
 
 
 
 

 
 
 
 
 
 
Waveform - The illustration on the right shows a waveform in 
its normal presentation style.  This is how it displays when the 
project is first started. 
 
 
 
 

Split Track 
Mono 

Split Track Stereo   Split Track to 

Left Track 
Right 
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For most applications, the standard waveform display is adequate.  However, for “high- end” 
situations, such as forensic analysis or computerized study, these optional waveform presentation styles 
can be useful. 
 
Waveform (dB) – This illustration shows how the waveform looks 
when the graph shows in decibels the amplitude of the track. 
 
 
 
 
 
 
Spectrogram – This display shows the energy levels of the track.  Red 
represents higher energy levels, blue represents lower levels 
 
 
 
 
 
 
Pitch – This display shows the pitch of the tracks.  This is intended 
to be a “musical representation” and is often used to determine if 
two examples are similar.  For instance, if you have two songs 
played in different keys on different instruments, this display can 
be used in advanced analysis to figure out if the songs are, indeed, 
are the same or similar. 
 
 
Manipulating Tracks 
 
Time Shifting 
Time shifting is the moving of a track to cause it to play 
earlier or later in a project.  The illustration on the right shows 
two stereo tracks, left and right, that are not time shifted.  Both 
tracks start at the same time. 
 
 
 
 
The illustration on the right shows the same project with the 
right track time shifted so that it starts to play a few seconds 
later. 
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To time shift a track, click the Time Shift tool button in the Editing section of the 
Tool bar. 

 
Place your mouse pointer on a track.  It will turn into a two-headed arrow similar to the one 
illustrated on the button.  Click and drag the track to the new position as required.    
 
Volume Control with the Envelope Tool 
 
The Envelope tool allows you to control the volume of a track over a span of time by setting 
levels at specific points. 
 
In the illustration on the right, a point has been 
set in one track, and then the volume was 
reduced to the left of that point. 
 
 
 
 
 
In the illustration below, three points have been set.  The first point serves as an anchor.  The 
second point causes the volume between it and the first point to be reduced.  The third point is at 
full volume.  The illustration below shows the various steps and elements.   

 
Select the Envelope tool button in the Editing section of the Menu bar. 
 
Move your mouse pointer over a track.  It will turn into a pair of white arrowheads similar to 
those on the button.  Click at the place where you want to set a point. Click on the point and drag 
it up or down to change the volume. 
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Depending on the placement of the points, the number of points, and some other factors, the 
volume may change on either side of a point or on both sides at the same time.  It will take a little 
practice to figure out the how the envelope tool works, but it is easy and quick to understand. 
 
Waveform Drawing and File-Level Editing the Draw Tool 
 
The Drawing tool is used to draw, or re-draw, waveforms.  Using the tool you can change the 
shape of the waveform to increase or decrease pitch.  Specific applications of this tool include 
finding a pop or a tick sound in a waveform and then reducing it. 
 
Digital sounds, as in the case of an Audacity project, are a series of samples.  Each sample 
represents a specific point in the waveform.  In the case of CD quality sound, the samples 
are made at the rate of about 44,100 times per second.  With the Drawing tool you can adjust 
each individual sample. 
 
Find the area of the track that you wish to edit with the Drawing tool.  Zoom in (use one of the 
Zoom tools) until you can see the individual samples.  They appear as a series of dots linked by 
lines.  The zoomed view of the above waveform is shown below.  Notice that we have zoomed in 
far enough to see the dots clearly. 
 
 
 
 
 
 
 
Click the Drawing tool button and move your mouse pointer over the track.  The 
pointer will turn into a pencil shape. 
 
Click on or near one of the sample dots.  Drag the sample up or down.  The illustration on the 
right shows an adjusted sample. 
 
You can smooth an area of the waveform to remove radical peaks and valleys.  Make sure you 
have zoomed in enough to see the individual samples. 
 
Select the Drawing tool and move it over the track.    
Press the Alt key on your keyboard.  The pencil will turn into a paintbrush. 
Keep the Alt key depressed, and then click the mouse.  The waveform will 
flatten slightly.  Repeat this as many times as necessary to smooth the 
waveform satisfactorily. 
 
In normal mode, when you select the Drawing tool and only click, you will 
discover that as you move your pencil to the left and right the sample over which you exert 
control change.  For instance, as you move to the right you will move from sample to sample.  
Moving to the left changes control to the samples that extend in that direction. 
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You may wish to maintain control over one sample even if your pointer moves right or left.  To 
“lock onto” a sample in this manner press the Control key on your keyboard and hold it down 
while clicking and holding with the mouse.  You will now stay connected to the selected sample 
even if you move the mouse pointer to the right or left.   
 
Saving Your Project and Exporting To An Audio Format 
 
The project that you are working on in Audacity is saved as an Audacity project file.  It will have 
the file name extension .aup.  You project consists of the .aup file plus a data folder. Audacity 
writes all the changes and recorded audio to a directory called Projectname_data. Export 
your Audacity project into an audio format if you intend to use it as an audio file. The format that 
you select will depend on what your final project will be and your specific needs.  For instance, if 
you intend to use your new sound file in PowerPoint presentation you may wish to export it as an 
MP3 file.   Not all formats are equal.  Some are lossless, such as WAV and AIFF, others are 
“lossey,” such as MP3 and OGG VORBIS.  Lossless file formats retain all the data that was 
encoded into them.  Lossey formats are compressed and some data is thrown away.  The amount 
of data lost depends on the level of compression.   
 
FFmpeg import/export library 
Audacity is able to import and export to several file formats as soon as you install it.  However, 
some file formats require specialized plug-ins.  When you attempt to export to an unsupported 
file format Audacity will cause a warning box to appear and you are directed to a source for an 
acceptable plug-in.  [NOTE: versions previous to 2.3.2 also require the MP3 lame encoder to 
work with MP3 files] 
 
Select Edit > Preferences.  
Select Libraries from the 
menu on the left.  Select 
Download for FFmpeg.   
This allows Audacity to 
import and export AC3, M4a, 
WMA, and audio from video, 
AC3, M4a, etc. 
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